Seguridad Informática para tod@s

Este blog esta destinado a las personas que les guste la Seguridad Informática: ¡¡Ánimate!! eres Bienvenido.

5 de enero de 2007

Vulnerabilidad en plugin para Firefox de Adobe Reader


La versión 8 de Adobe Reader no tiene este problema pero todavía no está disponible en español.

Para no tener que utilizar la versión en inglés y para mayor seguridad, es mejor configurar el navegador para que descargue los ficheros PDF a disco en lugar de usar el plugin para visualizarlos directamente en el navegador. Esto no es tan cómodo pero es más seguro.

En Firefox ir a Herramientas > Opciones y en la pestaña Contenido > Tipos de archivos pulsar Administrar... En el cuadro de diálogo Acciones sobre descargas buscar los ficheros del tipo PDF y en lugar de Abrir con Adobe seleccionar Guardar en disco.

Referencia: Kriptópolis

1 Comments:

  • At 11:34 p. m., Blogger IgnominiouZ said…

    Muchísimas gracias por la entrada. Este plugin me estaba dando varios problemas.

    Gracias nuevamente.

     

Publicar un comentario

<< Home